Batch instances are not always marked as complete
Incident Report for Catalytic
Resolved
The batch processing issue is now fully resolved. Batch jobs should be executing without issue or delay. We again apologize for the inconvenience.
Posted Jul 19, 2021 - 12:37 CDT
Monitoring
We have identified the issue with our batch processing actions and are now seeing batch actions complete as expected. We are continuing to monitor to ensure the issue is fully resolved.
Posted Jul 19, 2021 - 11:03 CDT
Investigating
We are investigating an issue where our `Start an instance for each row` actions are not always completing. The sub-instances are beginning, but the actual action task is failing to be marked as `complete`. If you are experiencing this issue, you can safely `Force complete` the action task in your task detail screen. We will post updates as we identify what is causing this issue. We apologize for any inconvenience.
Posted Jul 19, 2021 - 10:23 CDT
This incident affected: Workflow Actions.