Slow action processing
Incident Report for Catalytic
Resolved
We've fixed the issue causing slow action and workflow processing. Performance has recovered and we are not seeing any additional impact from the issue.
Posted Jan 19, 2022 - 12:56 CST
Monitoring
We've fixed the issue causing slow action and workflow processing. Performance has recovered for most teams and we are monitoring to ensure they return to regular performance soon.
Posted Jan 19, 2022 - 10:25 CST
Identified
We've identified the issue causing slow action and workflow processing. The release changed a configuration setting that reduced team action per seconds limits inadvertently. We have applied some fixes to the most impacted teams that have increased capacity and are working on restoring the configuration for all teams now.
Posted Jan 19, 2022 - 09:43 CST
Investigating
We are investigating an issue leading to slow action processing and slow workflow performance. We will provide additional updates when we have more information.
Posted Jan 19, 2022 - 09:14 CST
This incident affected: Workflow Actions.