Field Validation Errors
Incident Report for Catalytic
Resolved
We have resolved the fields validation issue that was preventing fields from displaying properly. Please refresh your browsers and let us know if you continue to experience any unexpected behavior.
Posted Jun 08, 2021 - 14:29 CDT
Identified
We have identified an issue with field validation that is preventing field's with specific RegEx patterns from displaying properly. We are rolling out a fix to resolve the issue and apologize for the inconvenience.
Posted Jun 08, 2021 - 13:25 CDT
This incident affected: Catalytic Application.