Batch instances are not consistently starting
Incident Report for Catalytic
Resolved
The issue with our batch processing actions has been resolved. Please reach out to help@catalytic.com if you continue to experience any issues. We apologize for the inconvenience.
Posted Sep 30, 2021 - 16:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 13:27 CDT
Investigating
We have identified an issue with our `Start an instance for each row` actions, where they are not consistently beginning all of their subprocesses. We have taken corrective action and are closely monitoring. We apologize for the inconvenience and will provide an update once fully resolved.
Posted Sep 30, 2021 - 13:18 CDT
This incident affected: Workflow Actions.