Slow task processing
Incident Report for Catalytic
Resolved
We've corrected the root cause of the throughput performance impact. Platform performance levels have returned to normal.
Posted Apr 29, 2022 - 19:31 CDT
Identified
We have identified the root cause of the task throughput reduction and corrected it. We are seeing improved performance system wide and continue to monitor the situation.
Posted Apr 29, 2022 - 19:09 CDT
Update
We've identified a potential root cause to the platform's throughput issues. We've applied mitigations and are monitoring to see if it improves performance.
Posted Apr 29, 2022 - 18:34 CDT
Investigating
We are investigating decreased task processing throughput in the Catalytic platform.
Posted Apr 29, 2022 - 18:01 CDT
This incident affected: Workflow Actions.