Database connectivity issues
Incident Report for Catalytic
Resolved
Our cloud provider suffered a power outage in a single data center. This data center was running the primary database for Catalytic. Our system swapped over to our backup instance when the power failure occurred and has recovered. We've confirmed we are no longer impacted by this issue
Posted Dec 22, 2021 - 10:29 CST
Monitoring
Our cloud provider suffered a power outage in a single data center. This data center was running the primary database for Catalytic. Our system swapped over to our backup instance when the power failure occurred and has recovered. We are no longer seeing new issues from this incident but will continue to monitor.
Posted Dec 22, 2021 - 08:39 CST
Identified
Our cloud provider suffered a power outage in a single data center. This data center was running the primary database for Catalytic. Our system swapped over to our backup instance when the power failure occurred and has mostly recovered. We are seeing intermittent issues due to this failover and are working to address now.
Posted Dec 22, 2021 - 07:53 CST
Investigating
We are investigating an issue with our cloud provider that is impacting connectivity to our primary database.

We are seeing intermittent issues connecting to our database which is causing failures in loading pages, degraded performance, and occasional fix tasks.

We will provide an update when we have more information.
Posted Dec 22, 2021 - 07:04 CST
This incident affected: Catalytic Application and Workflow Actions.