Slow batch/loop processing
Incident Report for Catalytic
Resolved
We have fixed the issue causing slow performance in batch ("Start a workflow for each row") and looping actions and the system has returned to normal performance.
Posted Jan 27, 2022 - 21:57 CST
Monitoring
We've fixed the issue causing slow performance in batch ("Start a workflow for each row") and looping actions. We are continuing to monitor to ensure there is no additional impact.
Posted Jan 27, 2022 - 21:30 CST
Update
We are seeing slow performance in batch ("Start a workflow for each row") and looping actions. We've applied a fix and are seeing our internal metrics improve. Batch processing is still delayed, however we are seeing improvements in the delays.
Posted Jan 27, 2022 - 21:17 CST
Identified
We are seeing slow performance in batch ("Start a workflow for each row") and looping actions. We've identified the issue and are working on resolving now.
Posted Jan 27, 2022 - 20:50 CST
This incident affected: Workflow Actions.